Главная > Установить
Установить

Версия 1.09

Внимание! Подключение сторонних репозиториев может привести к некорректной работе.
Установка панели должна быть выполнена из под root, при установке из под пользователя с правами root, могут быть конфликты.

Минимальные системные требования:
ОС: CentOS 7 64bit, CentOS 8 64bit, AlmaLinux, Ubuntu 20.04
RAM: min 1GB
SWAP: min 1GB
Диск: 2GB на корневом разделе /
Процессор: от 266mhz

Рекомендуемые системные требования:
ОС: CentOS 7 64bit, CentOS 8 64bit, AlmaLinux, Ubuntu 20.04
RAM: 2GB
SWAP: 2GB
Диск: 10GB на корневом разделе /
Процессор: от 266mhz

Установка:

Расширенная установка:

webserver

php52w
php53w
php54w
php55w
php56w
php70w
php71w
php72w
php73w
php74w
php80w

packet

memcached
ffmpeg
imagemagick
httpry
certbot
megacli
iotop
atop
iftop
logrotate
git
shellinabox

named

mysql

phpmyadmin

mail

ftp

firewall

Сгенерировать команду установки
wget -O install.sh http://core.brainycp.com/install.sh && bash ./install.sh --package=apache2.4,nginx,php71w,bindserver,imagemagick,logrotate,MySql5.5,phpMyAdmin-4.9.4,exim,spamassassin,clamav,proftpd,csf

Устанавливая данный продукт, вы принимаете лицензионное соглашение.

Полезные ссылки: